Booker Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting Booker Web Software has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Dec 28, 2022 - 14:09 PST
Update
The previous issue impacting Booker Web Software has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Dec 28, 2022 - 14:08 PST
Investigating
We are investigating an issue impacting Booker Web Software. Some Booker Subscribers may experience slower than normal page load times in Booker Web Software. Thank you for your patience while we work to restore services. Our next update will be at 2:30 PM PST.
Posted Dec 28, 2022 - 14:02 PST
This incident affected: Booker (Booker Web Software).