Mindbody Services
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Web Software, Mindbody App, Mindbody Branded App, Mindbody Business App and Mindbody API has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Sep 02, 2022 - 09:12 PDT
Monitoring
Our Engineering teams have implemented a fix for the issue impacting Mindbody Web Software, Mindbody App, Mindbody Branded App, Mindbody Business App and Mindbody API and all impacted services have successfully recovered. Currently we are monitoring the system for stability. Our next update will be at 09:30 AM PDT.
Posted Sep 02, 2022 - 09:00 PDT
Identified
We have identified the issue impacting Mindbody Web Software, Mindbody App, Mindbody Branded App, Mindbody Business App and Mindbody API. Our Engineering teams are working on a fix. Mindbody Consumers and Subscribers may experience slower than normal page load times or intermittent errors while navigating through the Mindbody Web Software, Mindbody App, Mindbody Branded App and Mindbody Business App. Some Partners attempting to access data using Mindbody API may experience slower than normal response times or intermittent errors. Thank you for your patience while we work to restore services. Our next update will be at 09:30 AM PDT.
Posted Sep 02, 2022 - 08:46 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 09:00 AM PDT.
Posted Sep 02, 2022 - 08:25 PDT
This incident affected: Mindbody Web Software, Mindbody API, Mindbody Business App, Mindbody App, and Mindbody Branded App.