Booker Services
Incident Report for Mindbody
Resolved
The previous issue impacting Booker services has been resolved. Thank you for your patience while we worked to restore services.
Posted Apr 18, 2024 - 04:01 PDT
Update
We are continuing to monitor Booker services to ensure system stability. All Booker services are fully operational at this time. Our next update will be at 4:00AM PDT.
Posted Apr 18, 2024 - 03:22 PDT
Monitoring
Our engineering teams have implemented a fix and Booker services are now operational. Booker customers may experience some slower than normal page load times or intermittent errors while the system fully recovers. Thank you for your patience while we work to restore services. Our next update will be at 3:30AM PDT.
Posted Apr 18, 2024 - 02:52 PDT
Identified
We have identified an issue impacting Booker services. Booker customers are currently unable to access Booker services. Our engineering teams are engaged and working to implement a fix as soon as possible. Thank you for your patience while we work to restore services. Our next update will be at 3:15AM PDT.
Posted Apr 18, 2024 - 02:44 PDT
This incident affected: Booker (Booker Web Software, Booker API, Booker Mobile App, Booker Branded App, Booker Payment Processing, Booker Online Booking, Booker Reservationist Booking).