Mindbody Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Web Software and Mindbody App has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Jan 25, 2023 - 08:42 PST
Update
We have identified the issue impacting Mindbody Web Software and Mindbody App. Our engineering teams are continuing to implement a fix and services have started to recover. Mindbody Subscribers may be unable to press the Book, Book & Buy, and Cancel buttons when selecting an appointment within the Mindbody Web Software. As a workaround, Mindbody Subscribers can successfully book appointments through the Mindbody Business App. Mindbody Consumers may experience errors attempting to book appointments through the Mindbody App. Some Mindbody Subscribers may be unable to view Consumer's information while doing a quick search within Mindbody Web Software. As a workaround, Mindbody Subscribers are able to search and view Consumer's information using the advanced search option. Thank you for your patience while we work to restore services. Our next update will be at 9:30 AM PST.
Posted Jan 25, 2023 - 08:30 PST
Identified
We have identified the issue impacting Mindbody Web Software and Mindbody App. Our engineering teams are implementing a fix and services will slowly start to recover. Mindbody Subscribers may be unable to press the Book, Book & Buy, and Cancel buttons when selecting an appointment within the Mindbody Web Software. As a workaround, Mindbody Subscribers can successfully book appointments through the Mindbody Business App. Mindbody Consumers may experience errors attempting to book appointments through the Mindbody App. Some Mindbody Subscribers may be unable to view Consumer's information while doing a quick search within Mindbody Web Software. As a workaround, Mindbody Subscribers are able to search and view Consumer's information using the advanced search option. Thank you for your patience while we work to restore services. Our next update will be at 8:30AM PST.
Posted Jan 25, 2023 - 07:46 PST
Update
We are diligently continuing to investigate an issue impacting Mindbody Web Software. Some Mindbody Subscribers are unable to view or add Consumer's information while doing a quick search within Mindbody Web Software. However, as a workaround Mindbody Subscribers are able to search, add or view Consumer's information using the advanced search option. Thank you for your patience while we work to restore services. Our next update will be at 8:00 AM PST.
Posted Jan 25, 2023 - 07:01 PST
Update
We are continuing to investigate an issue impacting Mindbody Web Software. Some Mindbody Subscribers are unable to view or add Consumer's information while doing a quick search within Mindbody Web Software. However, as a workaround Mindbody Subscribers are able to search, add or view Consumer's information using the advanced search option. Thank you for your patience while we work to restore services. Our next update will be at 7:30 AM PST.
Posted Jan 25, 2023 - 06:25 PST
Investigating
We are investigating an issue impacting Mindbody Web Software. Some Mindbody Subscribers are unable to view Consumer's information while doing a quick search within Mindbody Web Software. However, as a workaround Mindbody Subscribers are able to search and view Consumer's information using the advanced search option. Thank you for your patience while we work to restore services. Our next update will be at 6:30 AM PST.
Posted Jan 25, 2023 - 05:24 PST
This incident affected: Mindbody (Mindbody Web Software - Asia Pacific, Mindbody Web Software - Europe, Middle East, and Africa, Mindbody Web Software - North, Central, and South America, Mindbody App).