Mindbody Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting the Mindbody Web Software has been resolved. Thank you for your patience while we worked to restore services.
Posted May 24, 2023 - 14:15 PDT
Update
Our engineering teams continue to monitor the Mindbody Web Software as the system catches up from the implemented fix. Some Mindbody staff and owner accounts recently migrated to staff identity login may experience errors attempting to log into and navigate through the Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 3:00PM PDT.
Posted May 24, 2023 - 13:55 PDT
Monitoring
Our engineering teams have implemented a fix. The previous login issues and errors are slowly subsiding while the system continues to catch up from the fix. Some Mindbody staff and owner accounts recently migrated to staff identity login may experience errors attempting to log into and navigate through the Mindbody Web Software. We are monitoring the Mindbody Web Software to ensure system stability. Thank you for your patience while we work to restore services. Our next update will be at 2:00PM PDT.
Posted May 24, 2023 - 12:58 PDT
Identified
We have identified the issue impacting Mindbody Web Software and our engineering teams are working on a fix. Some Mindbody staff and owner accounts recently migrated to staff identity login may experience errors attempting to log into and navigate through the Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 1:00 PM PDT.
Posted May 24, 2023 - 11:51 PDT
Update
We are investigating an issue impacting Mindbody Web Software. Some Mindbody staff and owner accounts recently migrated to staff identity login may experience errors attempting to log into and navigate through the Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 12:00 PM PDT.
Posted May 24, 2023 - 11:00 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 11:30 AM PDT.
Posted May 24, 2023 - 10:40 PDT
This incident affected: Mindbody (Mindbody Web Software - Asia Pacific, Mindbody Web Software - Europe, Middle East, and Africa, Mindbody Web Software - North, Central, and South America).