Mindbody Web Software
Incident Report for Mindbody
Resolved
The incident has been resolved and the issues with the Mindbody Web Software have been restored. We apologize for the inconvenience - thanks for bearing with us!
Posted Apr 30, 2020 - 14:15 PDT
Monitoring
Cloudflare team has implemented a fix. We are monitoring to ensure system stability.
Posted Apr 30, 2020 - 14:07 PDT
Update
We are continuing to investigate this issue.
Posted Apr 30, 2020 - 14:03 PDT
Investigating
We are investigating an issue with some subscribers accessing the Mindbody Web Software in Florida, Georgia, North, and South Carolina. Please check back here for additional updates.
Posted Apr 30, 2020 - 13:58 PDT
This incident affected: Mindbody web software.