Mindbody Web Software
Incident Report for Mindbody
Resolved
Our engineering teams have identified and resolved the issue impacting Mindbody Web Software. Mindbody customers are no longer experiencing sporadic issues causing them to redirect to https://status.mindbodyonline.com/. We appreciate your patience as we worked to resolve this issue.
Posted Feb 07, 2024 - 09:08 PST
Update
Our engineering teams continue to investigate an impacting Mindbody Web Software. Some Mindbody customers are experiencing frequent issues causing them to redirect to https://status.mindbodyonline.com/ when navigating their site. Thank you for your patience while we work to restore services. Our next update will be at 8:45 AM PST.
Posted Feb 07, 2024 - 07:46 PST
Investigating
We are investigating an issue impacting Mindbody Web Software. Some Mindbody customers are experiencing frequent issues causing them to redirect to https://status.mindbodyonline.com/ when navigating their site. Thank you for your patience while we work to restore services. Our next update will be at 7:45 AM PST.
Posted Feb 07, 2024 - 06:49 PST
This incident affected: Mindbody (Mindbody Web Software - North, Central, and South America).