Mindbody Payment Processing
Incident Report for Mindbody
Resolved
The third-party Payment provider Ezidebit has resolved the issue impacting the Mindbody Payment Processing. Thank you for your patience while the third-party provider worked to restore services.
Posted Dec 06, 2022 - 16:26 PST
Update
We are monitoring an issue caused by a third party processer (Ezidebit) impacting Mindbody Payment Processing. The third party processer Ezidebit issue effecting the Asia Pacific region has been mitigated, However they are continuing to validate activities including periodic monitoring of their payment processing systems
Thank you for your patience while the vendor works to restore services. Our next update will be at 6:00 PM PST.
Posted Dec 06, 2022 - 16:00 PST
Monitoring
We have identified an issue with upstream third party provider (Ezidebit) impacting Mindbody Payment Processing in the APAC region. We are working with the third party provider to restore services to full functionality. Thank you for your patience while the vendor works to restore services. Our next update will be at 6:00 PM PST.
Posted Dec 06, 2022 - 15:34 PST
This incident affected: Mindbody (Mindbody Payment Processing).