Mindbody Web Software, Mindbody Business App, Mindbody App & Mindbody API
Incident Report for Mindbody
Resolved
We have resolved the previous issue impacting Mindbody Web Software, Mindbody Business App, Mindbody App, and Mindbody API. Thank you for your patience while we worked to restore services!
Posted Aug 29, 2022 - 07:18 PDT
Monitoring
Our engineering teams successfully implemented a fix and all Mindbody services are fully operational. We are continuing to monitor Mindbody services to ensure system stability. Our next update will be at 08:00 AM PDT.
Posted Aug 29, 2022 - 07:05 PDT
Update
We have identified the issue impacting Mindbody Web Software, Mindbody Business App, Mindbody App and Mindbody API. Our engineering teams have began implementing a fix and we're starting to see systems recover. Mindbody Subscribers may experience slowness or intermittent errors while navigating through Mindbody Web Software, Mindbody Business App and Mindbody App. Mindbody Consumers may experience slowness or intermittent errors while navigating through Mindbody Web Software, and Mindbody App. Some Mindbody Partners may experience slowness or intermittent errors while retrieving data from the Mindbody API. Thank you for your patience while we work to restore services. Our next update will be at 07:00 AM PDT.
Posted Aug 29, 2022 - 06:17 PDT
Update
We continue to investigate an issue impacting Mindbody Web Software, Mindbody Business App and Mindbody App. Mindbody Subscribers may experience slowness or intermittent errors while navigating through Mindbody Web Software, Mindbody Business App and Mindbody App. Mindbody Consumers may experience slowness or intermittent errors while navigating through Mindbody Web Software and Mindbody App. Thank you for your patience while we work to restore services. Our next update will be at 06:00 AM PDT.
Posted Aug 29, 2022 - 05:37 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software, Mindbody Business App and Mindbody App. Thank you for your patience while we work to restore services. Our next update will be at 5:30 PDT.
Posted Aug 29, 2022 - 05:00 PDT
This incident affected: Mindbody Web Software, Mindbody API, Mindbody Business App, and Mindbody App.