Mindbody Payment Processing - Refunds
Incident Report for Mindbody
Resolved
This incident has been resolved.
Posted Nov 07, 2022 - 18:04 PST
Monitoring
Mindbody Subscribers within the month of October using Global Payments (TSYS) as their payment processor may have received a "Can’t refund a transaction that does not have a status of captured" when attempting to refund a transaction within the Mindbody Web Software. We identified this was due to an issue with the third-party payment provider, Global Payments (TSYS), and worked with their team to resolve the issue. Mindbody Subscribers whom received this error will need to go back into their software and select the option to refund again in order to successfully process a previously errored refund.
Posted Nov 03, 2022 - 12:32 PDT
This incident affected: Mindbody (Mindbody Payment Processing).