Booker Payment Processing

Incident Report for Mindbody

Resolved

Upon further investigation our Engineering teams have confirmed there is no impact to Booker Payment Processing. Thank you for your patience.
Posted Nov 16, 2022 - 10:56 PST

Investigating

We are investigating an issue impacting Booker Payment Processing. Thank you for your patience while we work to restore services. Our next update will be at 11:00 AM PST.
Posted Nov 16, 2022 - 10:13 PST
This incident affected: Booker (Booker Payment Processing).