Mindbody API, Mindbody Consumer Web, Mindbody App and Mindbody Business App
Incident Report for Mindbody
Resolved
The previous issue impacting the Mindbody Consumer Web, Mindbody App, Mindbody Business App and Mindbody API has been resolved. Thank you for your patience while we worked to restore services to full functionality.
Posted Feb 07, 2023 - 05:26 PST
Update
We have identified an issue impacting Mindbody Consumer Web, Mindbody App, Mindbody Business App and Mindbody API. Our Engineers are continuing to implement a fix. Mindbody Consumers are receiving an error when attempting to purchase pricing options with dynamic pricing through Mindbody Consumer Web and Mindbody App. Some Mindbody Subscribers are unable to login to Mindbody Business App. Some Mindbody Partners attempting to access data using Mindbody API may experience slower than normal load times. Thank you for your patience while we work to restore services. Our next update will be at 7:00 AM PST.
Posted Feb 07, 2023 - 04:50 PST
Update
We have identified an issue impacting Mindbody Consumer Web, Mindbody App, Mindbody Business App and Mindbody API. Our Engineers are working on implementing a fix. Mindbody Consumers are receiving an error when attempting to purchase pricing options with dynamic pricing through Mindbody Consumer Web and Mindbody App. Some Mindbody Subscribers are unable to login to Mindbody Business App. Some Mindbody Partners attempting to access data using Mindbody API may experience slower than normal load times. Thank you for your patience while we work to restore services. Our next update will be at 5:00 AM PST.
Posted Feb 07, 2023 - 04:05 PST
Update
We have identified an issue impacting Mindbody Consumer Web, Mindbody App and Mindbody API. Our Engineering teams continue to work on the fix. Mindbody Consumers are receiving an error when attempting to purchase pricing options with dynamic pricing through Mindbody Consumer Web and Mindbody App. Some Partners attempting to access data using Mindbody API may experience slower than normal load times. Thank you for your patience while we work to restore services. Our next update will be at 4:00 AM PST.
Posted Feb 07, 2023 - 02:25 PST
Identified
We have identified an issue impacting Mindbody Consumer Web, Mindbody App and Mindbody API. Our Engineering teams are working on the fix. Mindbody Consumers are receiving an error when attempting to purchase pricing options with dynamic pricing through Mindbody Consumer Web. Some Partners attempting to access data using Mindbody API may experience slower than normal load times. Thank you for your patience while we work to restore services. Our next update will be at 2:30 AM PST.
Posted Feb 07, 2023 - 01:25 PST
Update
We are investigating an issue impacting Mindbody API and Mindbody Consumer Web. Mindbody Consumers are receiving an error when attempting to purchase pricing options with dynamic pricing through Mindbody Consumer Web. Some Partners attempting to access data using Mindbody API may experience slower than normal load times. Thank you for your patience while we work to restore services. Our next update will be at 1:30 AM PST.
Posted Feb 07, 2023 - 00:34 PST
Investigating
We are investigating an issue impacting Mindbody API and Mindbody Consumer Web. Thank you for your patience while we work to restore services. Our next update will be at 1:30 AM PST.
Posted Feb 07, 2023 - 00:25 PST
This incident affected: Mindbody (Mindbody API, Mindbody Business App, Mindbody App, Mindbody Consumer Web).