Mindbody Branded Web
Incident Report for Mindbody
Resolved
We have resolved the previous issue impacting Mindbody Branded Web. Thank you for your patience while we worked to restore service to full functionality.
Posted Jul 26, 2022 - 10:50 PDT
Update
We have identified the issue impacting Mindbody Branded Web and are in the process of restoring functionality. Mindbody Subscribers may experience intermittent missing book buttons within the Mindbody Branded Web scheduling widgets hosted on Mindbody Subscriber websites. The next update will be at 11:15 AM PDT.
Posted Jul 26, 2022 - 10:11 PDT
Identified
We have identified the issue impacting Mindbody Branded Web. Mindbody Subscribers may experience intermittent missing book buttons within the Mindbody Branded Web scheduling widgets hosted on Mindbody Subscriber websites. The next update will be at 10:15 AM PDT.
Posted Jul 26, 2022 - 09:32 PDT
Investigating
We are investigating an issue with Mindbody Branded Web. Thank you for your patience while we work to restore services. Our next update will be at 09:30 AM PDT.
Posted Jul 26, 2022 - 09:14 PDT
This incident affected: Mindbody (Mindbody Branded Web).