Mindbody Web Software
Incident Report for Mindbody
Resolved
We have resolved the previous issue impacting the Mindbody Web Software. Thank you for your patience as we worked to restore services.
Posted Jun 07, 2022 - 10:05 PDT
Update
Our Engineering team is continuing to implement a fix. Mindbody Subscribers are intermittently unable to complete or checkout appointments within the Mindbody Web Software. However, Mindbody Subscribers are successfully able to checkout and complete appointments within the Mindbody Business App. Thank you for your patience while we work to restore services. Our next update will be at 10:00 AM PDT.
Posted Jun 07, 2022 - 09:37 PDT
Identified
We have identified the issue impacting Mindbody Web Software. Our Engineering team is currently implementing a fix. Mindbody Subscribers are unable to complete or checkout appointments within the Mindbody Web Software. However, Mindbody Subscribers are successfully able to checkout and complete appointments within the Mindbody Business App. Thank you for your patience while we work to restore services. Our next update will be at 9:30 AM PDT.
Posted Jun 07, 2022 - 08:54 PDT
Update
We are investigating an issue impacting Mindbody Web Software. Mindbody Subscribers are unable to complete or checkout appointments within the Mindbody Web Software. However, Mindbody Subscribers are successfully able to checkout and complete appointments within the Mindbody Business App. Thank you for your patience while we work to restore services. Our next update will be at 9:10 AM PDT.
Posted Jun 07, 2022 - 08:39 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 9:00 AM PDT.
Posted Jun 07, 2022 - 08:26 PDT
This incident affected: Mindbody Web Software.