New Consumer Search
Incident Report for MINDBODY
Resolved
Previous issues with the new consumer search feature should now be resolved as we have returned to full functionality. We apologize for the inconvenience that this has caused.
Posted Nov 04, 2019 - 13:41 PST
Identified
The MINDBODY incident response team has identified the cause of the issue and are currently working with a third party vendor to remedy the situation. We hope to have this issue resolved soon. In the meantime, customers that are impacted are encouraged to use the following workaround:

1. Go to Retail page
2. Click into search on Retail (NOT top left)
3. Click "Switch back for now" in modal that appears
4. Click "No feedback" (Or "Share Feedback")

We will continue to provide updates here and apologize for any inconvenience that this is causing.
Posted Nov 04, 2019 - 12:05 PST
Investigating
Some MINDBODY subscribers who utilize the new consumer search functionality are unable to search for their customers. Customers who are using the older version of consumer search are not impacted by this event.

For customers using the new search functionality there is workaround for the time being:

Workaround instructions:
1. Go to Retail page
2. Click into search on Retail (NOT top left)
3. Click "Switch back for now" in modal that appears
4. Click "No feedback" (Or "Share Feedback")

The MINDBODY incident response team is actively working towards a resolution. We will continue to provide updates here and apologize for any inconvenience that this is causing.
Posted Nov 04, 2019 - 11:34 PST
This incident affected: MINDBODY web software.