Mindbody Payment Processing
Incident Report for Mindbody
Resolved
We have resolved the previous issue impacting Mindbody Payment Processing effecting the APAC Region. Thank you for your patience while we worked to restore service to full functionality.
Posted Sep 11, 2022 - 19:10 PDT
Update
We have identified an issue Mindbody Payment Processing affecting the APAC region. Our Engineering teams are working to implement a fix to restore systems to full functionality as soon as possible. Our next update will be at 7:30 PM PDT.
Posted Sep 11, 2022 - 18:23 PDT
Update
We have identified an issue Mindbody Payment Processing affecting the APAC region. Thank you for your patience while we work to restore services. Our next update will be at 6:30 PM PDT.
Posted Sep 11, 2022 - 18:03 PDT
Identified
We have identified an issue Mindbody Payment Processing. Thank you for your patience while we work to restore services. Our next update will be at 6:30 PM PDT.
Posted Sep 11, 2022 - 18:00 PDT
Investigating
We are investigating an issue impacting Mindbody Payment Processing. Thank you for your patience while we work to restore services. Our next update will be at 6:00 PM PDT.
Posted Sep 11, 2022 - 17:14 PDT
This incident affected: Mindbody Payment Processing.