Booker Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting Booker Web Software, Booker Mobile App and Booker Payment Processing has been resolved.  Thank you for your patience while we worked to restore service to full functionality.
Posted Feb 08, 2023 - 08:25 PST
Monitoring
Our Engineering teams have implemented a fix and Booker services have recovered. We are monitoring our systems for stability. Thank you for your patience while we work to restore services. Our next update will be at 9:00 AM PST.
Posted Feb 08, 2023 - 08:11 PST
Update
We are investigating an issue impacting Booker Web Software, Booker Mobile App and Booker Payment Processing. Some Booker Subscribers may experience errors while processing a payment. Some Booker Subscribers intermittently receive an error when attempting to log into the Booker Mobile App. Some Booker Subscribers are experiencing intermitting errors while navigating through Booker Web Software, however upon refresh Subscribers may be able to navigate successfully. Thank you for your patience while we work to restore services. Our next update will be at 9:00 AM PST.
Posted Feb 08, 2023 - 07:48 PST
Investigating
We are investigating an issue impacting Booker Web Software. Thank you for your patience while we work to restore services. Our next update will be at 8:30 AM PST.
Posted Feb 08, 2023 - 07:27 PST
This incident affected: Booker (Booker Web Software, Booker Mobile App, Booker Payment Processing).