Mindbody Payment Processing
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Payments Processing is now resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Jan 05, 2022 - 15:18 PST
Update
We are continuing to investigate an issue impacting Mindbody Payment Processing. Some Mindbody Subscribers may experience intermittent errors opening client profile pages or processing credit card payments. Thank you for your patience while we work to restore services. The next update will be at 15:15 PST.
Posted Jan 05, 2022 - 14:49 PST
Investigating
We're investigating an issue impacting Mindbody Payment Processing. Thank you for your patience while we work to restore services. Our next update will be at 15:00 PST.
Posted Jan 05, 2022 - 14:23 PST
This incident affected: Mindbody (Mindbody Payment Processing).