Mindbody & Booker CrowdStrike Issues
Incident Report for Mindbody
Resolved
Booker customers are no longer experiencing delays with membership charges and customer notifications. Newly created customer accounts are now able to sign in, be booked, or be found using the customer search function. We appreciate your patience as we worked to resolve this issue.
Posted Jul 19, 2024 - 11:00 PDT
Update
Booker customers continue to experience some delays with membership charges and customer notifications. Newly created customer accounts are now able to sign in, be booked, or be found using the customer search function. Our next update will be at 11:00 AM PDT
Posted Jul 19, 2024 - 10:37 PDT
Update
The issue impacting the Mindbody retail screen has been resolved. Our engineering teams are continuing to work towards implementing a fix for Booker. Our next update will be at 10:30AM PDT.
Posted Jul 19, 2024 - 09:29 PDT
Identified
We have identified additional issues related to the ongoing CrowdStrike outage affecting some of our Mindbody and Booker customers.
Mindbody customers may intermittently be redirected to our status page from the retail point of sale screen. If this occurs, please refresh your screen to continue with the retail workflow.

Booker customers are experiencing delays with membership charges and customer notifications. Newly created customer accounts are unable to sign in, be booked, or be found using the customer search function.

Our engineering teams are diligently working to resolve these issues. Thank you for your understanding as we work on recovery. Our next update will be at 10:00 AM PDT.
Posted Jul 19, 2024 - 09:13 PDT
This incident affected: Booker (Booker Web Software) and Mindbody (Mindbody Web Software - North, Central, and South America).