Booker Web Software and Booker Mobile App
Incident Report for Mindbody
Resolved
The previous issues impacting the Booker Web Software and Booker Mobile App have been resolved. Thank you for your patience while we worked to restore services.
Posted Sep 15, 2023 - 09:01 PDT
Monitoring
Our engineering teams have successfully implemented a fix and the Booker Web Software and Booker Mobile App have recovered. We are continuing to monitor Booker services to ensure system stability. Our next update will be at 9:30AM PDT.
Posted Sep 15, 2023 - 08:47 PDT
Update
We are continuing to investigate the issue impacting Booker Web Software and Booker Mobile App. Booker Customers using V2 are unable to access the side panel on Booker Web Software. Booker Customers are unable to access Booker Mobile App. Thank you for your patience while we work to restore services. Our next update will be at 9:00AM PDT.
Posted Sep 15, 2023 - 08:25 PDT
Investigating
We are investigating an issue impacting Booker Web Software and Booker Mobile App. Thank you for your patience while we work to restore services. Our next update will be at 9:00 AM PDT.
Posted Sep 15, 2023 - 08:07 PDT
This incident affected: Booker (Booker Web Software, Booker Mobile App).