Mindbody Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting the Mindbody Web Software has been fully resolved. Thank you for your patience while we worked to restore services.
Posted Jul 22, 2024 - 15:18 PDT
Monitoring
Our engineering teams have successfully implemented a fix. All services have been restored and are fully operational at this time. We are continuing to monitor Mindbody services to ensure system stability. We apologize for the inconvenience. Our next update will be at 3:00PM PDT.
Posted Jul 22, 2024 - 14:24 PDT
Investigating
We are investigating an issue impacting the Mindbody Web Software.

Mindbody customers are experiencing errors when navigating to the classes, appointments, and client profile tabs. As a workaround, Mindbody customers are able to use the Mindbody Business App to successfully book appointments and view client profiles.

Thank you for your patience while we work to restore services. Our next update will be at 2:45PM PDT.
Posted Jul 22, 2024 - 14:20 PDT
This incident affected: Mindbody (Mindbody Web Software - Asia Pacific, Mindbody Web Software - Europe, Middle East, and Africa, Mindbody Web Software - North, Central, and South America).