Mindbody Web Software
Incident Report for Mindbody
Resolved
Mindbody customers are now able to access the classes, appointments, and client profiles pages successfully. We thank you for your patience as we worked to resolve the issue.
Posted Jul 22, 2024 - 09:50 PDT
Monitoring
Our engineering teams have successfully implemented a fix. Mindbody customers are now able to access the classes, appointments, and client profiles pages successfully. We're continuing to monitor to ensure the health of Mindbody services. Our next update will be at 10:00AM PDT.
Posted Jul 22, 2024 - 09:41 PDT
Update
Our engineering teams are continuing to work on a fix. Thank you for your patience while we work to restore services.

Mindbody customers are experiencing errors when navigating to the classes, appointments, and client profile tabs. As a workaround, Mindbody customers are able to use the Mindbody Business App to successfully book appointments and view client profiles.

Our next update will be at 9:45AM PDT.
Posted Jul 22, 2024 - 09:19 PDT
Update
Our engineering teams are working to implement a fix. Mindbody customers are experiencing slower than normal page load times and errors when navigating to the appointments tab and loading client profile pages. As a workaround, Mindbody customers are able to use the Mindbody Business App to successfully book appointments and view client profiles.

Thank you for your patience while we work to restore services. Our next update will be at 9:30AM PDT.
Posted Jul 22, 2024 - 08:56 PDT
Investigating
We are investigating an issue impacting the Mindbody Web Software. Mindbody customers are experiencing slower than normal page load times and intermittent errors when navigating to the appointments tab and loading client profile pages. Thank you for your patience while we work to restore services. Our next update will be at 9:15AM PDT.
Posted Jul 22, 2024 - 08:43 PDT
This incident affected: Mindbody (Mindbody Web Software - Asia Pacific, Mindbody Web Software - Europe, Middle East, and Africa, Mindbody Web Software - North, Central, and South America).