Mindbody Web Software
Incident Report for Mindbody
Resolved
The third-party Payment provider MuleSoft has resolved the issue impacting the Mindbody Web Software. Thank you for your patience while the third-party provider worked to restore services.
Posted Jul 17, 2022 - 02:17 PDT
Update
We are continuing to investigate an issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 2:30 AM PDT.
Posted Jul 17, 2022 - 01:21 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 1:30 AM PDT.
Posted Jul 17, 2022 - 01:01 PDT
This incident affected: Mindbody Web Software.