Mindbody App & Mindbody Branded App
Incident Report for Mindbody
Resolved
The previous issue causing consumers to experience slower than normal page load times while navigating the Mindbody App and Branded Mobile App has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Jul 31, 2022 - 22:04 PDT
Update
Our engineering teams have implemented a fix and Mindbody Consumers are now able to navigate the Mindbody App and Branded Mobile App without impact. We are continuing to monitor the Mindbody App and Branded Mobile App to ensure system stability. Thank you for your patience while we work to restore services. Our next update will be at 10:00PM PDT.
Posted Jul 31, 2022 - 21:00 PDT
Monitoring
We have implemented a fix and are actively monitoring to ensure system stability. Some Mindbody Consumers may experience slower than normal page load times while navigating through the Mindbody App and Branded Mobile App. Thank you for your patience while we work to restore services. Our next update will be at 8:30PM PDT.
Posted Jul 31, 2022 - 19:34 PDT
Update
We have identified the issue and are in the process of restoring services to full functionality for the Mindbody App and Branded Mobile App. Some Mindbody Consumers may experience slower than normal page load times while navigating through the Mindbody App and Branded Mobile App. Thank you for your patience while we work to restore services. Our next update will be at 7:30PM PDT.
Posted Jul 31, 2022 - 18:46 PDT
Identified
Our engineering teams have identified an issue impacting Mindbody App and Branded Mobile App. Some Mindbody Consumers may experience slower than normal page load times while navigating through the Mindbody App and Branded Mobile App. Thank you for your patience while we work to restore services. Our next update will be at 6:30PM PDT.
Posted Jul 31, 2022 - 17:35 PDT
Update
Our engineering teams are continuing to investigate the issue impacting the Mindbody App. Some Mindbody Consumers may experience slower than normal page load times while navigating through the Mindbody App. Our next update will be at 5:30PM PDT.
Posted Jul 31, 2022 - 16:42 PDT
Update
We are continuing to investigate an issue with Mindbody App. Some Mindbody Consumers may experience slower than normal page load times while navigating through the Mindbody App. Thank you for your patience while we work to restore services. Our next update will be at 5:00PM PDT.
Posted Jul 31, 2022 - 15:47 PDT
Investigating
We are currently investigating an issue with Mindbody web software. We are working to diagnose the problem and restore systems to full functionality as soon as possible. The next update will be at 4:00PM PDT.
Posted Jul 31, 2022 - 15:26 PDT
This incident affected: Mindbody Web Software, Mindbody App, and Mindbody Branded App.