Mindbody Web Software
Incident Report for Mindbody
Resolved
Our engineering teams have implemented a fix and the previous issue impacting the Mindbody Web Software has been resolved. Thank you for your patience while we work to restore services.
Posted Aug 23, 2024 - 15:17 PDT
Update
Our engineering teams have implemented a fix and the previous issue impacting the Mindbody Web Software has been resolved. Thank you for your patience while we work to restore services.
Posted Aug 23, 2024 - 15:16 PDT
Update
We're still on it! Our engineering teams are diligently working on resolving the issue. We understand how important this is to you and we appreciate your patience as we work to fix it.

A subset of customers are intermittently experiencing browser errors while navigating through the Mindbody Web Software. As a workaround, if this error is experienced, refresh the internet browser to restore your session.

We will provide an update as soon as we have more information.
Posted Aug 21, 2024 - 17:30 PDT
Identified
Our engineering teams have identified a fix and are working to implement it. Our next update will be at 5:00PM PDT. Thank you for your patience!
Posted Aug 21, 2024 - 13:54 PDT
Update
We're still working on the issue, thanks for your patience! Our next update will be at 1:00PM PDT.
Posted Aug 21, 2024 - 11:04 PDT
Update
Our engineering teams are continuing to work on a fix for the Mindbody Web Software. Our next update will be on Wednesday, 8/21/2024, at 10:00AM PDT.
Posted Aug 20, 2024 - 21:17 PDT
Update
Our engineering teams are continuing to work towards a fix. A subset of customers are intermittently experiencing browser errors while navigating through the Mindbody Web Software. As a workaround, if this error is experienced, refresh the internet browser to restore your session. We apologize for any inconvenience this may cause. Our next update will be at 7:00PM PDT.
Posted Aug 20, 2024 - 16:59 PDT
Update
Our engineering teams are diligently working towards identifying and implementing a fix. A subset of customers are intermittently experiencing browser errors while navigating through the Mindbody Web Software. We apologize for any inconvenience this may cause. Our next update will be at 5:00PM PDT.
Posted Aug 20, 2024 - 15:10 PDT
Update
Our engineering teams are working to implement a fix. Thank you for your patience while we work to restore services. Our next update will be at 3:00PM PDT.
Posted Aug 20, 2024 - 13:30 PDT
Update
Our engineering teams are continuing to investigate the issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 1:30PM PDT.
Posted Aug 20, 2024 - 12:10 PDT
Investigating
We are investigating an issue impacting the Mindbody Web Software. Some Mindbody customers are intermittently experiencing browser errors while navigating through the Mindbody Web Software. We apologize any inconvenience this may cause. Our next update will be at 12:00PM PDT.
Posted Aug 20, 2024 - 10:58 PDT
This incident affected: Mindbody (Mindbody Web Software - Asia Pacific, Mindbody Web Software - Europe, Middle East, and Africa, Mindbody Web Software - North, Central, and South America).