Mindbody Branded Web
Incident Report for Mindbody
Resolved
Our engineering team has successfully implemented a fix and Mindbody Branded Web services are now fully operational. Thank you for your patience while we worked to restore services.
Posted Nov 10, 2024 - 06:45 PST
Investigating
We are investigating an issue impacting Branded Web. Mindbody Branded Web customers are currently unable to load the Branded Web administration and booking widgets. Thank you for your patience while we work to restore services. Our next update will be at 7:30AM PT.
Posted Nov 10, 2024 - 06:07 PST
This incident affected: Mindbody (Mindbody Branded Web).