Mindbody Web Software
Incident Report for Mindbody
Resolved
We have resolved the previous issue impacting Mindbody Web Software. Thank you for your patience while we worked to restore service to full functionality.
Posted Sep 09, 2022 - 05:42 PDT
Monitoring
Our engineering teams have implemented a fix for the issue impacting Mindbody Web Software and are continuing to monitor the service for system stability. A small subset of Subscribers in the Europe, Middle East, and African region may have experienced issues accessing the Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 6:00 AM PDT.
Posted Sep 09, 2022 - 05:39 PDT
Identified
The fix implemented by our engineering teams was successful and all services have fully recovered except for the Mindbody Web Software. A small subset of Subscribers in the Europe, Middle East, and African region may experience issues accessing the Mindbody Web Software. Our engineering teams are working on implementing a fix. Thank you for your patience while we work to restore services. Our next update will be at 5:30AM PDT.
Posted Sep 09, 2022 - 04:33 PDT
Monitoring
Our engineering teams have implemented a fix and all Mindbody services are beginning to recover. Mindbody Consumers, Subscribers, and Partners may experience slower than normal page load times or intermittent errors across all Mindbody services while systems recover. Thank you for your patience while we work to restore services. Our next update will be at 4:30AM PDT.
Posted Sep 09, 2022 - 03:26 PDT
Update
We have identified additional impacted Mindbody services. Mindbody Consumers, Subscribers, and Partners are unable to access Mindbody Web Software, Mindbody API, Mindbody Business App, Mindbody App, Mindbody Enterprise Solutions, Mindbody Branded Web, Mindbody Branded App, Mindbody Payment Processing, Mindbody Webhooks, and Mindbody Consumer Web. Our engineering teams are diligently working to implement a fix to bring systems back online. Thank you for your patience while we work to restore services. Our next update will be at 4:00AM PDT.
Posted Sep 09, 2022 - 03:17 PDT
Identified
We have identified an issue impacting Mindbody Web Software, Mindbody API, Mindbody Webhooks, and Mindbody Branded App. Mindbody Consumers, Subscribers, and Partners are unable to access the affected services. Thank you for your patience while we work to restore services. Our next update will be at 3:30AM PDT.
Posted Sep 09, 2022 - 02:47 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 03:00 AM PDT.
Posted Sep 09, 2022 - 02:26 PDT
This incident affected: Mindbody Web Software, Mindbody API, Mindbody Business App, Mindbody App, Mindbody Enterprise Solutions, Mindbody Branded Web, Mindbody Branded App, Mindbody Payment Processing, Mindbody Webhooks, and Mindbody Consumer Web.