Mindbody Webhooks

Incident Report for Mindbody

Resolved

The previous issue impacting Mindbody Webhooks has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Apr 30, 2023 - 15:48 PDT

Identified

We have identified an issue impacting Mindbody Webhooks. Our Engineers are working towards implementing a fix. Some Mindbody Partners may experience intermittent errors while attempting to retrieve Subscription data from Mindbody Webhooks. Thank you for your patience while we work to restore services. Our next update will be at 4:30 PM PDT.
Posted Apr 30, 2023 - 15:14 PDT

Update

We are investigating an issue impacting Mindbody Webhooks. Some Mindbody Partners may experience intermittent errors while attempting to retrieve Subscription data from Mindbody Webhooks. Thank you for your patience while we work to restore services. Our next update will be at 3:30 PM PDT.
Posted Apr 30, 2023 - 14:40 PDT

Investigating

We are investigating an issue impacting Mindbody Webhooks. Thank you for your patience while we work to restore services. Our next update will be at 3:30 PM PDT.
Posted Apr 30, 2023 - 14:22 PDT
This incident affected: Mindbody (Mindbody Webhooks).