Mindbody Website
Incident Report for Mindbody
Resolved
The 3rd party vendor, Pantheon, has resolved the issue impacting the Mindbody Website. Thank you for your patience while the vendor worked to resolve the issue.
Posted Sep 14, 2023 - 13:24 PDT
Update
The upstream 3rd party vendor, Pantheon, is continuing to work on fix. Mindbody Customers may intermittently experience an error when accessing www.mindbodyonline.com. As a workaround for customers navigating to the website to access their Mindbody studio, we recommend to navigate to clients.mindbodyonline.com. Thank you for your patience while the vendor works to restore services. Our next update will be at 1:00 PM PDT.
Posted Sep 14, 2023 - 11:52 PDT
Identified
We have identified an upstream 3rd party vendor, Pantheon, impacting the Mindbody Website. Mindbody Customers may intermittently experience an error when accessing www.mindbodyonline.com. As a workaround for customers navigating to the website to access their Mindbody studio, we recommend to navigate to clients.mindbodyonline.com. Thank you for your patience while the vendor works to restore services. Our next update will be at 12:00 PM PDT.
Posted Sep 14, 2023 - 10:57 PDT
This incident affected: Mindbody (Mindbody Website).