Mindbody Payments
Incident Report for Mindbody
Resolved
Third-party payment processer Global Payments (TSYS) has resolved the previous issue impacting Mindbody Payment Processing. Thank you for your patience while the third-party vendor worked to restore services to full functionality.
Posted Dec 12, 2022 - 14:22 PST
Update
We are continuing to work with the third-party payment processer Global Payments (TSYS) on the issue impacting Mindbody Payment Processing. Mindbody Subscribers using Global Payments as their payment processor may experience a decline error (D2999 General Card Auth Decline) when refunding a transaction from a Mastercard credit card. If a D2999 error occurs when refunding a transaction, please do not attempt the refund of the transaction again. The cardholder will need to contact their financial institution by calling the number on the back of their credit card used for the transaction. Thank you for your patience while Global Payments works with Mastercard to resolve the issue. Our next update will be Monday, December 12, 2022, at 4:00PM PST.
Posted Dec 09, 2022 - 16:24 PST
Update
We are continuing to work with the third-party payment processer Global Payments (TSYS) on the issue impacting Mindbody Payment Processing. Mindbody Subscribers using Global Payments as their payment processor may experience a decline error (D2999 General Card Auth Decline) when refunding a transaction from a Mastercard credit card. If a D2999 error occurs when refunding a transaction, please do not attempt the refund of the transaction again. The cardholder will need to contact their financial institution by calling the number on the back of their credit card used for the transaction. Thank you for your patience while Global Payments works with Mastercard to resolve the issue. Our next update will be Friday, December 9, 2022, at 4:00PM PST.
Posted Dec 08, 2022 - 15:50 PST
Monitoring
We are continuing to monitor an issue with third-party Payment provider TSYS that is impacting Mindbody Payment Processing. All Subscribers that use TSYS as their payment processor may experience issues while issuing refunds for MasterCard transactions. The next update will be at 04:00 PM PST.
Posted Dec 08, 2022 - 14:03 PST
Identified
We have identified an issue with third-party Payment provider that is impacting Mindbody Payment Processing. All Subscribers that use TSYS as their payment processer may experience issues while issuing refunds for MasterCard transactions. The next update will be at 02:00 PM PST.
Posted Dec 08, 2022 - 10:57 PST
This incident affected: Mindbody (Mindbody Payment Processing).