Mindbody Web Software
Incident Report for Mindbody
Resolved
Our engineering teams have successfully implemented a fix and the Mindbody Web Software has been restored. Thank you for your patience while we worked to restore services.
Posted Feb 25, 2024 - 09:39 PST
Investigating
We are investigating an issue impacting the Mindbody Web Software. Some Mindbody customers are experiencing intermittent errors while navigating through the Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 10:00AM PST.
Posted Feb 25, 2024 - 09:20 PST
This incident affected: Mindbody (Mindbody Web Software - Asia Pacific, Mindbody Web Software - Europe, Middle East, and Africa, Mindbody Web Software - North, Central, and South America).