FitMetrix

Incident Report for Mindbody

Resolved

Our engineering teams have successfully implemented a fix and FitMetrix is now fully operational. Thank you for your patience while we worked to restore services.
Posted Feb 25, 2025 - 01:29 PST

Update

We are continuing to investigate the issue impacting FitMetrix. Thank you for your patience while we work to restore services. Our next update will be at 1:30AM PT.
Posted Feb 25, 2025 - 00:38 PST

Investigating

We are investigating an issue impacting FitMetrix Web Software. Customers are currently unable to access FitMetrix. Thank you for your patience while we work to restore services. Our next update will be at 12:30AM PT.
Posted Feb 24, 2025 - 23:47 PST
This incident affected: FitMetrix (FitMetrix Web Software).