Booker Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting Booker Web Software has been resolved.  Thank you for your patience while we worked to restore service to full functionality.
Posted Jan 04, 2023 - 06:29 PST
Monitoring
Our Engineering teams have implemented a fix and services have recovered. We continue to monitor for system stability. Thank you for your patience while we work to restore services. Our next update will be at 6:45 AM PST.
Posted Jan 04, 2023 - 06:14 PST
Update
We are investigating an issue impacting Booker Web Software. Some Booker Subscribers may experience intermittent slowness while searching for Consumer data. Thank you for your patience while we work to restore services. Our next update will be at 6:30 AM PST.
Posted Jan 04, 2023 - 05:51 PST
Investigating
We are investigating an issue impacting Booker Web Software. Thank you for your patience while we work to restore services. Our next update will be at 6:30 PM PST.
Posted Jan 04, 2023 - 05:34 PST
This incident affected: Booker (Booker Web Software).