Mindbody Payment Processing
Incident Report for Mindbody
Resolved
AWS has fully mitigated their incident and the Mindbody API & Mindbody Payment Processing have recovered. Thank you for your patience while AWS worked to restore their services.
Posted Aug 29, 2024 - 03:02 PDT
Monitoring
We have identified a 3rd party upstream provider, AWS, impacting Mindbody. AWS has mitigated their incident and Mindbody Payment Processing and Mindbody API are beginning to recover. We're continuing to monitor the health of Mindbody services to ensure full system recovery. Thank you for your patience while we work with AWS. Our next update will be at 3:30AM PDT.
Posted Aug 29, 2024 - 02:50 PDT
Investigating
We are investigating an issue impacting Mindbody Payment Processing. Mindbody customers are currently unable to process payments through Mindbody services. We apologize for any inconvenience this may cause and our teams to working to restore services as soon as possible. Our next update will be at 3:30PM AM PDT.
Posted Aug 29, 2024 - 02:38 PDT
This incident affected: Mindbody (Mindbody API, Mindbody Payment Processing).