Mindbody Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Web Software has been resolved.   Mindbody Subscribers were unable to log into the Mindbody Web Software. Subscribers already logged into the Mindbody Web Software were successfully able to continue navigating through the software. As a workaround, Mindbody Subscribers were successfully use the Mindbody Business App. Thank you for your patience while we worked to restore service to full functionality.
Posted Jul 11, 2022 - 11:01 PDT
Update
We are investigating an issue impacting Mindbody Web Software. Mindbody Subscribers are currently unable to log into the Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 11:15 AM PDT.
Posted Jul 11, 2022 - 10:24 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 10:45 AM PDT.
Posted Jul 11, 2022 - 10:13 PDT
This incident affected: Mindbody Web Software.