Mindbody Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Web Software has been resolved. Some Subscribers may have experienced intermittent errors while attempting to load waivers on Mindbody Web Software. Thank you for your patience while we worked to restore service to full functionality.
Posted Apr 14, 2022 - 08:44 PDT
Update
We are continuing to investigate an issue impacting Mindbody Web Software. Some Subscribers may experience intermittent errors while attempting to load waivers on Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 09:00 AM PDT.
Posted Apr 14, 2022 - 08:29 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 08:30 AM PDT.
Posted Apr 14, 2022 - 07:52 PDT
This incident affected: Mindbody Web Software.