Mindbody Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Subscribers from logging in or logging out of Mindbody Web Software has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Apr 20, 2022 - 13:59 PDT
Identified
We have identified the issue and are in the process of restoring services to full functionality.  Some Mindbody Subscribers may experience issues while logging in or logging out of Mindbody Web Software. The next update will be at 2:30 PM PDT. Thank you for your patience while we work to restore services!
Posted Apr 20, 2022 - 13:28 PDT
Update
We are continuing to investigate the issue. Mindbody Subscribers may experience issues while logging in or logging out of Mindbody Web Software. The next update will be at 1:30 PM PDT. Thank you for your patience while we work to restore services!
Posted Apr 20, 2022 - 12:52 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software. Some Mindbody Subscribers may experience issues while logging in or logging out of Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 1:00 PM PDT.
Posted Apr 20, 2022 - 12:23 PDT
This incident affected: Mindbody Web Software.