Mindbody Web Software
Incident Report for Mindbody
Resolved
We have resolved the previous issue impacting the Mindbody Web software. Thank you for your patience as we worked to restore services.
Posted May 01, 2023 - 09:53 PDT
Identified
We have identified the issue impacting Mindbody Web Software. Our engineering teams implemented a fix and systems have began recovering. Some Mindbody Subscribers may experience slower than normal page load times when using the consumer search functionality within the Mindbody Web Software. As a workaround, Subscribers are able to use the advanced client search feature without any slowness. Thank you for your patience while we work to restore services. Our next update will be at 10:00 AM PDT.
Posted May 01, 2023 - 09:27 PDT
Update
We are investigating an issue impacting Mindbody Web Software. Some Mindbody Subscribers may experience slower than normal page load times when using the consumer search functionality within the Mindbody Web Software. As a workaround, Subscribers are able to use the advanced client search feature without any slowness. Thank you for your patience while we work to restore services. Our next update will be at 10:00 AM PDT.
Posted May 01, 2023 - 08:46 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 9:00 AM PDT.
Posted May 01, 2023 - 08:13 PDT
This incident affected: Mindbody (Mindbody Web Software - Asia Pacific, Mindbody Web Software - Europe, Middle East, and Africa, Mindbody Web Software - North, Central, and South America).