Mindbody Web Software and Mindbody API
Incident Report for Mindbody
Resolved
Between 9:45 PM and 11:23 PM PDT, Some Mindbody Subscribers may have experienced intermittent errors while navigating through Mindbody Web Software. Some Mindbody Partners may have experienced intermittent errors while attempting to retrieve data from Mindbody API. We apologize for any inconvenience this may have caused.
Posted Apr 30, 2023 - 23:40 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software and Mindbody API. Thank you for your patience while we work to restore services. Our next update will be at 1:00 AM PDT.
Posted Apr 30, 2023 - 23:22 PDT
This incident affected: Mindbody (Mindbody Web Software - Asia Pacific, Mindbody Web Software - Europe, Middle East, and Africa, Mindbody Web Software - North, Central, and South America, Mindbody API).