Mindbody Branded Web
Incident Report for Mindbody
Resolved
Complete.
Posted May 03, 2022 - 08:48 PDT
Update
We have resolved the previous issue impacting Mindbody Branded Web and Mindbody Web Software. Thank you for your patience while we worked to restores services to full functionality.
Posted May 03, 2022 - 00:22 PDT
Update
We have resolved the previous issue impacting Mindbody Branded Web and Mindbody Web Software. Thank you for your patience while we worked to restores services to full functionality.
Posted May 02, 2022 - 21:06 PDT
Update
We are continuing to investigate the issue impacting Mindbody Branded Web. Mindbody Subscribers are currently unable to log into the management portal for Branded Web. Thank you for your patience while we work to restore services. Our next update will be at 9:30 PM PDT.
Posted May 02, 2022 - 20:29 PDT
Update
We are diligently continuing to investigate the issue impacting Mindbody Branded Web. Mindbody Subscribers are currently unable to log into the management portal for Branded Web. Thank you for your patience while we work to restore services. Our next update will be at 8:30 PM PDT.
Posted May 02, 2022 - 19:29 PDT
Update
We are diligently investigating the issue impacting Mindbody Branded Web. Mindbody Subscribers are currently unable to log into the management portal for Branded Web. Thank you for your patience while we work to restore services. Our next update will be at 7:30 PM PDT.
Posted May 02, 2022 - 19:03 PDT
Investigating
We have resolved the previous issue impacting Mindbody Web Software and are continuing to investigate the issue impacting Mindbody Branded Web. Mindbody Subscribers are currently unable to log into the management portal for Branded Web. Thank you for your patience while we work to restore services. Our next update will be at 7:30 PM PDT.
Posted May 02, 2022 - 18:17 PDT
Identified
We have identified an issue impacting Mindbody Branded Web and Mindbody Web Software. Some Mindbody Subscribers are currently unable to log into the management portal for Branded Web. Some Mindbody Subscribers may intermittently experience an error while navigating through the Mindbody Web Software. If an error is experienced, a refresh of the page will load successfully. Thank you for your patience while we work to restore services. Our next update will be at 6:30 PM PDT.
Posted May 02, 2022 - 17:57 PDT
Investigating
We are investigating an issue impacting Mindbody Branded Web. Some Mindbody Subscribers are currently unable to log into the management portal for Branded Web. Thank you for your patience while we work to restore services. Our next update will be at 6 PM PDT.
Posted May 02, 2022 - 17:19 PDT
This incident affected: Mindbody Web Software and Mindbody Branded Web.