Booker Credit Card Processing
Incident Report for Mindbody
Resolved
The third-party Payment provider WorldPay has resolved the issue impacting the Booker Payment Processing. Thank you for your patience while the third-party provider worked to restore services.
Posted Mar 01, 2023 - 07:39 PST
Update
We are continuing to monitor an issue impacting Booker Payment Processing. Booker Subscribers are intermittently receiving errors when attempting to process swiped credit card transactions using the payment processor WorldPay. As a workaround, Booker Subscribers are able to successfully process manually entered or stored credit card payments. Thank you for your patience while we work with the third-party payment processor WorldPay to restore services. Our next update will be provided when we receive an update from the third-party Payment Processer Worldpay.
Posted Feb 28, 2023 - 13:08 PST
Update
We are continuing to monitor an issue impacting Booker Payment Processing. Booker Subscribers are intermittently receiving errors when attempting to process swiped credit card transactions using the payment processor WorldPay. As a workaround, Booker Subscribers are able to successfully process manually entered or stored credit card payments. Thank you for your patience while we work with the third-party payment processor WorldPay to restore services. Our next update will be provided when we receive an update from the third-party Payment Processer Worldpay.
Posted Feb 28, 2023 - 13:06 PST
Update
We are continuing to monitor an issue impacting Booker Payment Processing. Booker Subscribers are intermittently receiving errors when attempting to process swiped credit card transactions using the payment processor WorldPay. As a workaround, Booker Subscribers are able to successfully process manually entered or stored credit card payments. Thank you for your patience while we work with the third-party payment processor WorldPay to restore services. Our next update will be provided when we receive an update from the third-party Payment Processer Worldpay
Posted Feb 28, 2023 - 13:05 PST
Monitoring
We are continuing to monitor an issue impacting Booker Payment Processing. Booker Subscribers are intermittently receiving errors when attempting to process swiped credit card transactions using the payment processor WorldPay. As a workaround, Booker Subscribers are able to successfully process manually entered or stored credit card payments. Thank you for your patience while we work with the third-party payment processor WorldPay to restore services. Our next update will be provided when we receive an update from the third-party Payment Processer Worldpay.
Posted Feb 28, 2023 - 13:04 PST
Update
We are continuing to monitor an issue impacting Booker Payment Processing. Booker Subscribers are intermittently receiving errors when attempting to process swiped credit card transactions using the payment processor WorldPay. As a workaround, Booker Subscribers are able to successfully process manually entered or stored credit card payments. Thank you for your patience while we work with the third-party payment processor WorldPay to restore services. Our next update will be provided when we receive an update from the third-party Payment Processer Worldpay
Posted Feb 28, 2023 - 13:01 PST
Update
We are continuing to investigate an issue impacting Booker Payment Processing. Booker Subscribers are unable to process swiped credit card transactions using WorldPay. As a workaround, Booker Subscribers are successfully able to process stored or manually entered credit cards. Thank you for your patience while we work to restore services. Our next update will be at 2:00 PM PST.
Posted Feb 28, 2023 - 11:57 PST
Update
We are investigating an issue impacting Booker Payment Processing. Booker Subscribers are unable to process swiped credit card transactions using WorldPay. As a workaround, Booker Subscribers are successfully able to process stored or manually entered credit cards. Thank you for your patience while we work to restore services. Our next update will be at 12:00 PM PST.
Posted Feb 28, 2023 - 10:44 PST
Investigating
We are investigating an issue impacting Booker Payment Processing. Thank you for your patience while we work to restore services. Our next update will be at 11:30 AM PST.
Posted Feb 28, 2023 - 10:35 PST
This incident affected: Booker (Booker Payment Processing).