Mindbody Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting Subscribers from viewing forms sent from Mindbody Web Software has been resolved. Thank you for your patience while the vendor worked to restore service to full functionality.
Posted Oct 07, 2021 - 08:49 PDT
Update
We have identified a 3rd party upstream provider experiencing an outage impacting Mindbody Subscribers from viewing forms in the Mindbody Web Software. We are working with with the 3rd party upstream provider to restore services as soon as possible
Posted Oct 07, 2021 - 08:47 PDT
Investigating
We are currently investigating an issue impacting Mindbody Web Software impacting Subscribers the ability to view forms sent from Mindbody Web Software. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted Oct 07, 2021 - 08:34 PDT
This incident affected: Mindbody Web Software.