Mindbody Web Software - Lead Management
Incident Report for Mindbody
Resolved
Our engineering team has implemented a fix and the previous issues impacting Lead Management have been fixed. Thank you for your patience while we worked to restore services.
Posted Oct 16, 2024 - 12:55 PDT
Investigating
We are investigating an issue impacting Lead Management within the Mindbody Web Software. Mindbody customers on the Ultimate subscription tier are experiencing a blank page when opening the lead management and sales funnel analytics report. We apologize for the inconvenience while we work to restore services. Our next update will be at 2:00PM PDT.
Posted Oct 16, 2024 - 12:07 PDT
This incident affected: Mindbody (Mindbody Web Software - Asia Pacific, Mindbody Web Software - Europe, Middle East, and Africa, Mindbody Web Software - North, Central, and South America).