Booker Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting Booker Web Software & Booker Mobile App has been resolved. Thank you for your patience while we worked to restore the service to full functionality.
Posted Mar 20, 2023 - 12:16 PDT
Monitoring
We are monitoring an issue impacting Booker Web Software & Booker Mobile App. The incident is mitigated and we are monitoring for system stability. Please continue to monitor the internal status page for further updates. Our next update will be at 1:30 PM PDT.
Posted Mar 20, 2023 - 12:02 PDT
Update
We are currently investigating an issue with Booker Web Software & Booker Mobile App impacting subscribers. Booker customers are currently unable to log into their accounts through the Booker Web Software or the Booker Mobile App.
We are working to diagnose the problem and restore systems to full functionality as soon as possible. Our next update will be at 1:30 PM PDT
Posted Mar 20, 2023 - 11:50 PDT
Investigating
We are investigating an issue impacting Booker Web Software. Thank you for your patience while we work to restore services. Our next update will be at 12:30 PM PDT.
Posted Mar 20, 2023 - 11:37 PDT
This incident affected: Booker (Booker Web Software, Booker Mobile App).