Marketing Suite
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Marketing Suite has been resolved. Some Mindbody Subscribers may have experienced slowness or intermittent timeout errors when logging into Marketing Suite within Mindbody Web Software. Thank you for your patience while we worked to restore service to full functionality.
Posted Aug 03, 2022 - 07:33 PDT
Update
We are continuing to investigate an issue impacting Mindbody Marketing Suite. Some Mindbody Subscribers may experience slower than normal page load times or intermittent timeout errors when trying to access Marketing Suite within Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 07:15 AM PDT.
Posted Aug 03, 2022 - 06:21 PDT
Update
We continue to investigate an issue impacting Mindbody Marketing Suite. Some Mindbody Subscribers may experience slower than normal page load times or intermittent timeout errors when trying to access Marketing Suite within Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 06:15 AM PDT.
Posted Aug 03, 2022 - 05:08 PDT
Investigating
We are investigating an issue impacting Marketing Suite. Thank you for your patience while we work to restore services. Our next update will be at 05:15 AM PDT.
Posted Aug 03, 2022 - 04:45 PDT
This incident affected: Marketing Suite.