Mindbody App and Mindbody Consumer Web
Incident Report for Mindbody
Resolved
The previous issue impacting the Mindbody App and Mindbody Consumer Web has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted May 05, 2023 - 09:33 PDT
Update
We have identified an issue impacting the Mindbody App and Mindbody Consumer Web. Our engineering teams have implemented a fix and systems started to recover. Some Mindbody Consumers may intermittently see incorrect pricing on the initial book now page when attempting to book appointments and classes within Mindbody Consumer Web and Mindbody App. Thank you for your patience while we work to restore services. Our next update will be at 11:00 AM PDT.
Posted May 05, 2023 - 06:55 PDT
Update
Our engineering teams have identified the issue impacting Mindbody App and Mindbody Consumer Web and continue to work on implementing a fix. Mindbody Consumers are intermittently seeing incorrect pricing on the initial book now page when attempting to book appointments and classes within Mindbody Consumer Web and Mindbody App. Thank you for your patience while we work to restore services. Our next update will be at 07:00 AM PDT.
Posted May 05, 2023 - 02:03 PDT
Identified
Our engineering teams have identified the issue impacting Mindbody App and Mindbody Consumer Web and are currently working on implementing a fix. Mindbody Consumers are intermittently seeing incorrect pricing on the initial book now page when attempting to book appointments and classes within Mindbody Consumer Web and Mindbody App. Thank you for your patience while we work to restore services. Our next update will be at 02:00 AM PDT.
Posted May 04, 2023 - 22:50 PDT
Update
We are continuing to investigate the issue impacting Mindbody App and Mindbody Consumer Web. Mindbody Consumers are intermittently seeing incorrect pricing on the initial book now page when attempting to book appointments and classes within Mindbody Consumer Web and Mindbody App. Thank you for your patience while we work to restore services. Our next update will be at 11:00PM PDT.
Posted May 04, 2023 - 17:55 PDT
Investigating
We are investigating an issue impacting Mindbody App and Mindbody Consumer Web. Mindbody Consumers are intermittently seeing incorrect pricing on the initial book now page when attempting to book appointments and classes within Mindbody Consumer Web and Mindbody App. Thank you for your patience while we work to restore services. Our next update will be at 6:00PM PDT.
Posted May 04, 2023 - 17:28 PDT
This incident affected: Mindbody (Mindbody App, Mindbody Consumer Web).