Marketing Suite
Incident Report for Mindbody
Resolved
The previous issue impacting Marketing Suite has been resolved. Some Mindbody Subscribers were unable to view the Campaigns. Thank you for your patience while we worked to restore service to full functionality.
Posted Jul 14, 2022 - 07:41 PDT
Investigating
We are investigating an issue impacting Marketing Suite. Thank you for your patience while we work to restore services. Our next update will be at 07:50 AM PDT.
Posted Jul 14, 2022 - 07:24 PDT
This incident affected: Marketing Suite.