New Mindbody Experience
Incident Report for Mindbody
Resolved
The previous issue impacting New Mindbody Experience has been resolved. Mindbody Subscribers who had custom-saved quick links were unable to use them within New Mindbody Experience. Subscribers were not able to create or edit new quick links. There was no impact on Classic Mindbody Web Software.
Thank you for your patience while we worked to restore the service to full functionality.
Posted May 08, 2023 - 13:16 PDT
Update
We are investigating an issue impacting New Mindbody Experience. Mindbody Subscribers who had custom saved quick links are unable to use them within New Mindbody Experience. Subscribers are not able to create or edit new quick links. There is no impact to Classic Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 1:30 PM PDT.
Posted May 08, 2023 - 12:31 PDT
Investigating
We are investigating an issue impacting New Mindbody Experience. Thank you for your patience while we work to restore services. Our next update will be at 1:00 PM PDT.
Posted May 08, 2023 - 12:14 PDT
This incident affected: Mindbody (Mindbody Web Software - Asia Pacific, Mindbody Web Software - Europe, Middle East, and Africa, Mindbody Web Software - North, Central, and South America).