Mindbody Payment Processing
Incident Report for Mindbody
Resolved
Mindbody customers using TSYS Payment Solutions are no longer experiencing issues with payment processing. We thank you for your patience as our partners worked to restore services.
Posted Sep 26, 2024 - 11:37 PDT
Update
We continue to experience an issue impacting Mindbody Payment Processing. Mindbody customers using TSYS Payment Solutions are experiencing issues with payment processing, preventing charges and authorizations from being created, as well as preventing refunds from being issued. We apologize for any inconvenience this may cause and appreciate your patience as our partners work to restore services.

Our partners status page: https://merchant.status.tsys.com/
Posted Sep 26, 2024 - 10:45 PDT
Identified
We are investigating an issue impacting Mindbody Payment Processing. Mindbody customers using TSYS Payment Solutions are experiencing issues with payment processing, preventing charges and authorizations from being created, as well as preventing refunds from being issued. We apologize for any inconvenience this may cause and appreciate your patience as our partners work to restore services.
Posted Sep 26, 2024 - 08:34 PDT
This incident affected: Mindbody (Mindbody Payment Processing).