Booker Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting Booker Web Software has been resolved. Between 3:30 AM PDT to 8:07 AM PDT, Some Booker Subscribers may have experienced intermittent errors while attempting to create or edit appointments for returning Consumers. Booker Subscribers were able to successfully book new Consumers. As a workaround, Booker Subscribers were able to utilize the Booker Mobile App to create or edit appointments for returning Consumers. Thank you for your patience while we worked to restore the service to full functionality.
Posted May 05, 2023 - 08:25 PDT
Update
The previous issue impacting Booker Web Software has been resolved. Between 3:30 AM PDT to 8:07 AM PDT, Some Booker Subscribers may have experienced intermittent errors while attempting to create or edit appointments for returning Consumers. Booker Subscribers were able to successfully book new Consumers. As a workaround, Booker Subscribers were able to utilize the Booker Mobile App to create or edit appointments for returning Consumers. Thank you for your patience while we worked to restore the service to full functionality.
Posted May 05, 2023 - 08:19 PDT
Investigating
We are investigating an issue impacting Booker Web Software. Thank you for your patience while we work to restore services. Our next update will be at 8:30 AM PDT.
Posted May 05, 2023 - 07:48 PDT
This incident affected: Booker (Booker Web Software).